Inbound Email Issues
Incident Report for Trackops
Resolved
With affected systems bypassed and operations having returned to normal, we are now considering this issue resolved. Inbound email will continue to use standby processing until primary systems are back to full operation. Thank you for your patience with this issue.
Posted Apr 13, 2018 - 19:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2018 - 18:39 MDT
Identified
We have identified the cause of this issue, and are working with our cloud mail provider to remedy the issue. In the mean time, we have implemented a workaround to bypass the affected systems. As previously mentioned, the original email is available by clicking "view original email" on the update itself. We will update this ticket once we have more information regarding the root cause.
Posted Apr 13, 2018 - 17:56 MDT
Investigating
We are looking into issues related to missing content in some inbound email updates. For those affected, please use the "view original email" link on the update itself to obtain the original email content.
Posted Apr 13, 2018 - 17:37 MDT