Outbound Email Delays
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 11:32 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 10:30 MDT
Update
We are now seeing email success rates recover, however we're still seeing delivery delays due to the queue backlog. We'll continue to monitor the situation and post updates as more information becomes available.
Posted Jun 09, 2022 - 09:23 MDT
Identified
We are currently tracking an issue with our upstream email provider which is resulting in delayed outbound email delivery. We expect to see a resolution on this issue shortly, but email delivery will be continue to be delayed until the issue is resolved and the backlog is processed. We will continue to provide updates as soon as we have additional information.
Posted Jun 09, 2022 - 08:07 MDT
This incident affected: Outbound Email Delivery.