Toronto area connectivity issues
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted May 30, 2018 - 13:24 MDT
Monitoring
We have confirmation that this issue has been mitigated and are monitoring the results.
Posted May 30, 2018 - 12:14 MDT
Identified
We have received a status confirmation from our upstream cloud provider indicating issues with some internet providers connecting through the Toronto, Canada region. Users within a certain radius from the Toronto area, including some U.S. border states, may experience connectivity problems. We are awaiting additional information, including an ETA to resolution.
Posted May 30, 2018 - 10:55 MDT