System Connectivity Issues
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted May 28, 2019 - 13:22 MDT
Monitoring
At 11:11 AM Mountain Time, we experienced an outage related to a database system failure. This temporarily blocked access to the US Trackops deployment. We have now terminated the affected hardware and switched over to standby database resources to correct the issue. All systems are now up and running. We are continuing to monitor the situation to ensure stability and performance. Thank you for your patience while we worked toward a resolution this.
Posted May 28, 2019 - 11:55 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2019 - 11:32 MDT
Investigating
We are currently investigating issues preventing access to the system from the US region. We will update status as soon as more information is available.
Posted May 28, 2019 - 11:11 MDT
This incident affected: Case Management System.