Increased latency - New York
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Jul 11, 2017 - 13:27 MDT
Monitoring
We have confirmation that all systems should be returning to normal. We are monitoring activity now, but all systems are indicating that service level should be at or near normal levels. If problems persist, please contact support at support@trackops.com for additional assistance.
Posted Jul 11, 2017 - 12:46 MDT
Update
Our upstream provider is still actively working to repair all connectivity to the New England area. We have seen some progress, but have not yet received confirmation that all systems are working at full capacity. We will continue to update this incident as more information is available.
Posted Jul 11, 2017 - 11:12 MDT
Update
Our upstream service provider has confirmed the issue and is working to repair connectivity. There is no ETA at this point, but progress is being made on restoring access to the affected New England area. More updates to come as progress continues.
Posted Jul 11, 2017 - 10:20 MDT
Identified
We have identified a connectivity issue from the greater New York area. We are working with our service provider to identify the issue. Updates will come as soon as more information is available.
Posted Jul 11, 2017 - 09:25 MDT