[US] System Connectivity Issues
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 19:35 MDT
Monitoring
Failover operations have completed and connectivity has improved to normal rates. We are continuing to monitor for issues.
Posted Jul 13, 2022 - 19:06 MDT
Identified
We have identified with database connectivity in the US region. Automatic failover operations are underway to restore connectivity.
Posted Jul 13, 2022 - 18:52 MDT
Investigating
We are currently investigating connectivity errors in the US data center. We will have more information shortly.
Posted Jul 13, 2022 - 18:44 MDT
This incident affected: Case Management System.