Dallas TX WAF Endpoint - Connectivity Issues
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted May 23, 2022 - 14:59 MDT
Monitoring
We have confirmed that a fix is in place and affected users are finding success. We will continue to monitor connectivity for a period. At this time, if you continue to have issues, please open a support ticket for assistance. Thanks again for your patience during this incident!
Posted May 23, 2022 - 13:57 MDT
Update
We have received an update indicating that there are some locations surrounding the following regions that may also be experiencing connectivity issues:

- Dallas-Fort Worth
- Los Angeles
- Chicago

Engineers are actively working to resolve the issue and we expect an ETA in the near future. We will update you as soon as we have more information.
Posted May 23, 2022 - 13:15 MDT
Identified
We have confirmation from our upstream provider that there are connectivity issues in the Dallas TX data center. For those who are regionally close to Texas, consider using a VPN to change your location to Denver, Los Angeles, or somewhere outside of the area. This will allow you to temporarily bypass the Dallas data center while engineers work to resolve the issue. We will provide updates with more information as soon as we get it.
Posted May 23, 2022 - 12:38 MDT
Investigating
We are currently looking into reports of issues connecting to the system in the Southwest, specifically those who connect through the Dallas, TX end point. If you have access to a VPN, jumping on from a different location (e.g. Denver, Chicago, etc..) will be a good workaround until this issue is confirmed and resolved.
Posted May 23, 2022 - 11:53 MDT
This incident affected: Web Application Firewall Endpoints (Dallas, TX) and Cloud WAF Network.