Issues Saving Forms with Address Fields
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Oct 07, 2023 - 08:05 MDT
Monitoring
We have worked around the ongoing upstream mapping issues and mapping, autocomplete, and related services are now fully operational. Thank you for your patience while we worked through this issue. We will continue to monitor for issues.
Posted Oct 06, 2023 - 18:20 MDT
Update
Address geocoding has been repaired. Address updates moving forward will appear on the case map and other mappable locations moving forward. We are still working with upstream to resolve issues with auto-complete and distance between assets. We will continue to provide updates as we have more information.
Posted Oct 06, 2023 - 14:50 MDT
Update
We are working to resolve this issue with upstream. We are making some progress, but we are still waiting on an ETA for resolution. At this time, some mapping functions on new cases will not provide information. We will provide more updates to follow.
Posted Oct 06, 2023 - 13:06 MDT
Update
We are continuing to work with upstream engineering to resolve this issue. Please note that mapping functions may not function properly until the issue is resolved. We appreciate your patience while we work toward a resolution. Updates to follow.
Posted Oct 06, 2023 - 11:08 MDT
Update
We are continuing to experience issues with our upstream mapping provider. We have implemented a fix to avoid failures when saving forms, however some addresses may not be mappable until the issue is resolved and addresses are updated. We will provide updates as soon as we have more information.
Posted Oct 06, 2023 - 09:57 MDT
Identified
We are currently seeing a spike in errors from upstream address processing. We are working to mitigate the issue. Updates to follow.
Posted Oct 06, 2023 - 09:42 MDT
Investigating
We are currently looking into issues related to saving forms that contain address style fields. Updates to follow.
Posted Oct 06, 2023 - 09:19 MDT
This incident affected: Case Management System.