Delayed Inbound Emails
Incident Report for Trackops
Postmortem

January 5th, 2017

The postmortem on the recent inbound email delay issue revealed a few emails that failed to process due to a glitch in our mail provider's system. We have worked with the provider to identify the handful of failed emails and have now reprocessed them. Because of this, customers may receive several inbound emails that were significantly delayed. We apologize for this inconvenience, and have implemented changes to ensure increased reliability should this issue occur again. Thank you!

Sincerely,

The Trackops Ops Team

Posted Jan 05, 2017 - 15:06 MST

Resolved
This incident has been resolved.
Posted Jan 04, 2017 - 12:17 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2017 - 10:47 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2017 - 10:36 MST
Investigating
We are currently experiencing a delay in inbound email processing. We are working to resolve this issue.
Posted Jan 04, 2017 - 10:16 MST