System Connectivity Issues
Incident Report for Trackops
Resolved
This issue is now currently mitigated. We have confirmed an operating system-level package issue that has caused this connectivity issue to occur on a moderate subset of our infrastructure. We are working with our upstream providers to determine the best course of remediation at this time. We are monitoring this issue closely to ensure that impact is minimized while we work through this problem. Thank you for your support, and please let us know if you experience any further connectivity issues.
Posted Mar 21, 2017 - 20:29 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2017 - 19:35 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2017 - 19:05 MDT
Investigating
We are investigating reports of system connectivity issues.
Posted Mar 21, 2017 - 18:52 MDT