File Upload Processing Delays

Incident Report for Trackops

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 14:48 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 13:17 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2026 - 10:50 MDT

Investigating

We are currently looking into file upload processing delays. At this time there is no need to re-upload files, as they will be processed once this issue is resolved.
Posted Apr 14, 2026 - 10:04 MDT
This incident affected: Case Management System.