[Southeast US] Failure to load assets from upstream CDN cache
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 10:44 MDT
Identified
We have confirmed the issue, and mitigation is in process. The problem should be clearing up for most people already, however we're going to do some additional confirmation before we consider this issue resolved.
Posted Jun 19, 2023 - 10:26 MDT
Investigating
We are currently looking into issues related to customers who are unable to download system assets (i.e. seeing distorted screens or missing icons) due to upstream CDN 503 errors. In the mean time, if you have a VPN, setting your location to somewhere outside of the Southeast may temporarily resolve this issue.
Posted Jun 19, 2023 - 09:46 MDT
This incident affected: Case Management System.