Inbound Update Delays
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted May 02, 2018 - 16:40 MDT
Monitoring
Inbound email queues are returning to normal. We are currently monitoring.
Posted May 02, 2018 - 13:39 MDT
Identified
We have identified an issue with a subsystem that is causing inbound emails to be delayed. We are now bypassing affected systems, so customers may experience an sudden influx of inbound emails as queues return to normal.
Posted May 02, 2018 - 13:31 MDT