[US] Intermittent Data Persistence Errors
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 15:08 MST
Monitoring
We have confirmation from AWS that a fix is in place. We are seeing error rates drop significantly, so we're confident that this issue is now mitigated. We will be monitoring for a period to ensure that all issues continue to be resolved.
Posted Mar 09, 2022 - 14:23 MST
Identified
We have confirmed a cloud network issue stemming from our upstream provider (AWS) which is affecting some operations within the US Trackops deployment, including file upload processing and case updates. We are working on the issue and hope to have a resolution soon. Thanks for your patience while we work to resolve this issue.
Posted Mar 09, 2022 - 14:14 MST
This incident affected: Trackops Network.