Intermittent errors while saving forms
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 10:22 MDT
Update
We're still seeing a small number of failures due to this issue. We are continuing to work with upstream providers to remedy this issue. In the mean time, if you experience a failure saving a form that contains address info, please wait a moment and try again.
Posted Sep 19, 2022 - 09:16 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 10:14 MDT
Identified
We have identified the source of this issue, and have confirmed this problem is isolated to a small subset of forms that capture geographical location information (addresses). We are currently working to remedy the situation, but in the mean time if you experience the issue, wait a moment and attempt to re-save the form.
Posted Sep 15, 2022 - 12:22 MDT
Investigating
We are currently looking into intermittent errors while saving some forms.
Posted Sep 15, 2022 - 09:21 MDT
This incident affected: Case Management System.