Intermittent Issues while saving address related data
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 13:14 MST
Identified
We have identified an issue with our upstream data provider causing some requests to fail. Thanks for your patience while we work with the provider to resolve this issue!
Posted Jan 03, 2023 - 10:19 MST
Investigating
We are looking into intermittent errors when saving certain forms that contain address related data (e.g. subjects, events, etc...).
Posted Jan 03, 2023 - 10:01 MST
This incident affected: Trackops Network.