Verification is currently underway for the maintenance items.
Posted Nov 17, 2024 - 11:41 MST
Update
Progress is going smoothly. We expect to wrap things up under time. Updates to follow.
Posted Nov 17, 2024 - 11:20 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2024 - 10:00 MST
Scheduled
On Sunday November 17th @ 12PM Eastern Time (9AM Pacific Time), we will be performing database upgrades and maintenance on primary and replica databases. The duration of the maintenance is expected to last between 2 and 3 hours. During this maintenance window, access to all Trackops systems will be disabled and/or intermittent. We apologize in advance for the downtime, however it is necessary in order to maintain database concurrency during this upgrade. Regular progress updates will be posted to our status page throughout the duration of the maintenance. If you have any questions about this scheduled maintenance, please email support@trackops.com for assistance. Thank you!
Posted Oct 24, 2024 - 11:04 MDT
This scheduled maintenance affected: Case Management System.