Tasks/Events Slow to Create
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Mar 02, 2018 - 11:14 MST
Identified
We have identified the affected subsystem and are bypassing it temporarily.
Posted Mar 02, 2018 - 10:20 MST
Investigating
We are investigating issues with slow creation of events and tasks. Early indications appear to indicate a problem with one of our mapping providers. More information to come.
Posted Mar 02, 2018 - 10:13 MST