Issues receiving inbound emails
Incident Report for Trackops
Resolved
We have received confirmation from our upstream provider and have independently verified that inbound email is once again processing normally. The queue of backlogged emails will take some time to process, however normal inbound email operations are functioning at this time. Thanks for your patience while we worked with engineers to resolve this issue.
Posted Sep 30, 2021 - 19:33 MDT
Update
We are continuing to await an ETA for resolution from upstream engineering for the ongoing inbound email processing issues. Please note, inbound emails are being stored and queued for processing, however they are not being processed into Trackops at this time. Please double check important communications to ensure you haven't missed anything timely. Thanks for your patience while we work to resolve these issues, we hope to have a resolution soon.
Posted Sep 30, 2021 - 15:03 MDT
Update
We are continuing to work with our upstream provider on a fix and ETA for this issue.
Posted Sep 30, 2021 - 13:43 MDT
Update
We are continuing to work toward a fix for this issue. Thanks for your patience!
Posted Sep 30, 2021 - 11:53 MDT
Update
We have been notified that the source of the issue has been identified and a fix is underway. We are continuing to work with engineers to resolve this issue and will post updates as soon as more information is available. Thanks for your patience!
Posted Sep 30, 2021 - 11:31 MDT
Identified
We have currently identified an issue at our upstream mail provider causing inbound emails to be delayed or halted. Currently, inbound case updates may have been sent by outside parties and have not yet populated in your system. We are working with engineers to resolve this issue and will provide status updates as soon as we have more information.
Posted Sep 30, 2021 - 11:11 MDT
This incident affected: Inbound Email Processing.