[US] Connectivity Issues
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 13:44 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 13:06 MST
Investigating
We are currently investigation intermittent connectivity issues in the US region. We will post updates shortly.
Posted Jan 17, 2022 - 12:16 MST
This incident affected: Case Management System.