Intermittent Upload Errors
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 18:06 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 17:44 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2020 - 17:28 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2020 - 16:32 MST
Investigating
We are currently investigating reports of intermittent connectivity errors while uploading media files in some regions. We will update this status page as more information becomes available.
Posted Jan 17, 2020 - 13:36 MST
This incident affected: Trackops Network.