Outbound email connection issues
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 15:28 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 12:45 MDT
Identified
The issue has been identified with our upstream email provider, and we're working with them to resolve the issue as quickly as possible.
Posted Jun 16, 2022 - 11:45 MDT
Investigating
We're investigating reports of emails failing to send.
Posted Jun 16, 2022 - 10:03 MDT
This incident affected: Outbound Email Delivery.