Connectivity Issues stemming from Chicago POP
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 14:52 MST
Monitoring
We have confirmed from upstream that this issue is now resolved. We are currently monitoring for any outstanding issues.
Posted Dec 02, 2021 - 14:24 MST
Identified
We have identified a connectivity issue with our WAF network provider in the Chicago area. Users in and around this location (including nearby states) may be intermittently experiencing latency and/or "Error 20" messages while connecting to the system. We are working with upstream to get a resolution and an ETA.

If you have the ability to use a VPN for connectivity, switching your connection to hop on in a different region of the country may provide a more stable experience while we work to get this sorted out. Thanks again for your patience and we will post updates as soon as we have more information.
Posted Dec 02, 2021 - 13:24 MST
This incident affected: Web Application Firewall Endpoints (Chicago, IL) and Cloud WAF Network.