Outbound email delays
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 10:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2021 - 08:55 MDT
Identified
Our upstream email provider is reporting delays in sending outbound emails, which is affecting Trackops delivery times. We are working to determine an ETA, however please note that all emails sent are queued and will be delivered once the issue is resolved. Thanks for your patience while we work to determine a resolution time.
Posted Jun 03, 2021 - 07:25 MDT
This incident affected: Outbound Email Delivery.