Connectivity Issues for FrontierNet Subscribers
Incident Report for Trackops
Resolved
This issue appears to be resolved. If you continue to have issues with connectivity, please open a support ticket at support@trackops.com.
Posted Jan 18, 2017 - 17:02 MST
Monitoring
It has been confirmed customers receiving trace routes with "Destination Net Unreachable" error messages can call FrontierNet directly and have them remotely reset their internet connection. So far, this has proven successful, and is currently the recommended resolution. We are continuing to monitor the situation and are available (at support@trackops.com) to assist customers who need help with this process.
Posted Jan 18, 2017 - 15:41 MST
Investigating
We are aware of intermittent connectivity issues related to FrontierNet subscribers. If you are affected by this issue, please verify the issue by running a trace route and contact FrontierNet for support. If you'd like assistance, please forward your trace route to support@trackops.com and we can provide you with additional information and the best course of action.

In the mean time, please use an alternate internet connection or connect/tether via your mobile device with WiFi disabled until this issue can be resolved.
Posted Jan 18, 2017 - 14:18 MST